Back to overview
Downtime

Cloud provider incident

Aug 27 at 08:00am GMT-3
Affected services
ivve health web
ivve health api

Resolved
Aug 27 at 10:16am GMT-3

The network issue was solved by our cloud provider.

Created
Aug 27 at 08:00am GMT-3

We have identified an issue with our cloud provider network connectivity, which has unfortunately affected our servers.